npm-dependencies-pagelet / 0.4.2 last updated a year ago created on Apr 10th 2014

Install

npm install --save npm-dependencies-pagelet

Clone

git clone git@github.com:nodejitsu/npm-dependencies-pagelet.git

dependencies show all 184

main packages-pagelet 0.8.7 MIT
ejs 1.0.0 Apache 2.0

maintainers

jcrugzz jcrugzz
swaagie swaagie
v1 v1
3rdeden 3rdeden

versions 7 total

0.4.2 a year ago V1
0.4.1 2 years ago V1
0.4.0 2 years ago V1
0.3.0 2 years ago V1
0.2.0 2 years ago V1
0.1.2 2 years ago swaagie
0.1.1 2 years ago jcrugzz
8 Downloads yesterday.

readme

npm-dependencies-pagelet

The npm-dependencies-pagelet it a Pagelet for the BigPipe framework. It can show which dependencies and the dependencies of these dependencies are required by a certain module. This makes license inspection and checking for auto of date versions a breeze.

Installation

npm install --save npm-dependencies-pagelet

Usage

Simply require the pagelet and add this pagelet of a page or pagelet. To see this module in action checkout out:

http://browsenpm.org/dependencies/npm-dependencies-pagelet

Resolving all dependencies.. This could take a while as our cache is not yet fully warmed up.